View Full Version : Open in app. and Install boxes!

Steven Tribe
19-Jan-2014, 09:52
These boxes suddenly begun to appear when I enter LFP forum.

Nothing happens when I touch the buttons, though - but they do effectively screen off some of the usual "go to" buttons though!

Am I just an idiot with the ipad - or is there a further development underway?

19-Jan-2014, 22:20
I do not see anything like this on my iPad. Any chance you could show an image of what you are seeing? I don't think we've made any changes to explain this.

Rick "not sure what you are describing" Denney

Steven Tribe
21-Jan-2014, 01:07
Thanks Rick, for getting back to me so quickly.
I think it must be an iPad issue which I have yet to sort out, but it only appears with "our" site and has the same blue basis colours for boxes.
Getting a copy of what it looks like will take some time, I think, given the level of documentation which Apple provides .

Mark Barendt
21-Jan-2014, 01:42
If you push the power and home buttons simultaneously the iPad will do a screen shot.

On small screen devices the forum will ask if you want to install tapatalk, I didn't see the point of doing that with my iPad. I never saw the same verbiage as you though.

Steven Tribe
21-Jan-2014, 03:00

22-Jan-2014, 16:13

Are you allowing cookies?

This looks like a portion of the Tapatalk popup that recommends using the Tapatalk app for viewing the forum. We just turned that notification off, assuming what we did works as it is described by the guy that wrote the plugin. So, it should not be appearing at all. But it should not appear in any case if you allow cookies, so that the forum remembers that you are a member.

Rick "looking at his iPad right now" Denney

Peter Lewin
22-Jan-2014, 18:20
Rick: Hate to say it, but I have changed my iPad settings to allow all cookies, and I'm still getting the same Open and Install boxes. Also, recently when I have opened the LF forum on my iPad, it has "forgotten me" between sessions. I will see if enabling all cookies has made any change in that minor irritation.

Edit: Just exited and re-entered the Forum, and it forgot me again on the iPad. No such problems on my iMac, so this is a device-dependent problem.

23-Jan-2014, 08:01
I don't know what to tell you. My iPad remembers me. If the forum is not remembering you, then the iPad is not paying attention to or allowing cookies, no matter what the settings say. That's built into VBulletin and we don't have any control over that function. We are exploring the Tapatalk issue on another track.

I wonder if these are new issues or if we are just having more users using the iOS devices. As an iPad and iPhone user myself, I do know that iOS Safari is not a forgiving browser, and many web pages just don't work. Lots of forum-software elements I've seen inv arious vBulletin, PHPBB, Phorum, and other software products are not compatible with the touch-screen interface, because iOS captures swiping gestures for its own scrolling and doesn't always transmit it to the web server. VBulletin will probably deal with that eventually, but we only work with fully tested versions and we don't attempt our own customization--we've learned that lesson the hard way.

You might actually give Tapatalk a try. It's not perfect, by any means. But I use it for many forum activities that don't require the admin functions Tapatalk does not support. You can use both, and go back and forth between them.

Rick "still exploring" Denney

23-Jan-2014, 08:08
Steven, your browser is set to Private browsing, which doesn't track history.

I know this site is nsfw, but maybe it's not bad enough to merit Private browsing...

23-Jan-2014, 08:11
Just tried it, yes, those popups appear when private browsing, and do relate to taptalk. I never do private browsing myself, so have never come across it before...

Steven Tribe
23-Jan-2014, 08:57
Thanks for the ipad lesson - I'll do as suggested.
I seem to remember the "private" choice I made weeks ago!

23-Jan-2014, 14:24
Just tried it, yes, those popups appear when private browsing, and do relate to taptalk. I never do private browsing myself, so have never come across it before...

I wouldn't have seen that in a million years--good catch. I wonder if others having the iOS issues are also using private browsing? I'll ask in the other thread, too.

Rick "maybe this is the issue" Denney

Steven Tribe
23-Jan-2014, 16:00
I have ios7 and the 2 boxes have now gone when I found the private setting in type-in URL slide up.

Now the Taptalk appears as a preliminary to log-in!

Steven Tribe
24-Jan-2014, 02:36
Now I am recognised and the Taptalk seems to have gone for ever!

24-Jan-2014, 13:24
Now I am recognised and the Taptalk seems to have gone for ever!

Excellent! At least we have one success story in this whole issue.

Rick "noting this new trick for future questions" Denney